ВНИМАНИЕ! ПРОЧТИТЕ ВНИМАТЕЛЬНО.

Пожалуйста, прочитайте следующее лицензионное соглашение перед использованием программы " ВЭРС LAN АРМ Оператора v1.0". Использование " ВЭРС LAN АРМ Оператора v1.0" подразумевает, что вы принимаете условия настоящего лицензионного соглашения.

" ВЭРС LAN АРМ Оператора v1.0" может распространяться бесплатно, при условии сохранения в неизменном виде дистрибутива, без письменного разрешения обладателя авторского права. Вы не можете видоизменять, сдавать в аренду, продавать и модифицировать настоящую программу. Любое подобное неавторизованное использование программы влечет немедленное и автоматическое аннулирование настоящей лицензии и может стать предметом преследования согласно уголовного и/или гражданского законодательства.

Ограничение по гарантийным обязательствам

Это программное обеспечение и сопутствующие файлы предоставляются такими "как они есть" и без гарантий по эксплуатации или иных гарантий, выраженных или подразумеваемых. Гарантия товарной ценности или пригодности для определенной цели не предоставляется. Пользователь принимает на себя целиком риск, связанный с использованием программы. Автор не несет ответственности за любые какие бы то ни было последствия, прямой и непрямой, специальный и иной ущерб, вызванный этим программным обеспечением, (включая, без ограничений, убытки от утраты прибыли от бизнеса, прерывание бизнеса, потерю деловой информации или иной финансовый урон).

Все авторские права на "ВЭРС LAN АРМ Оператора v1.0" принадлежат исключительно компании «ВЭРС»

Запрещается передача программы и сопутствующих файлов третьим лицам.
Запрещается декомпиляция и иное вмешательство в программу и поставляемые с ней файлы.


Справка

  1. Назначение системы мониторинга и управления приемно-контрольными приборами ВЭРС LAN.
  2. Установка программы ВЭРС LAN АРМ Оператора.
  3. Запуск ВЭРС LAN АРМ Оператора.
  4. Окно программы ВЭРС LAN АРМ Оператора.
    1. Меню программы.
    2. Индикаторы состояния приборов.
      1. Панель управления прибором.
      2. Журнал событий прибора.
      3. Обновление конфигурации прибора в базе данных при изменении конфигурации прибора.
    3. Журнал событий.
    4. Группы управления.
  5. Удаление программы.


Возможности системы ВЭРС LAN

Назначение системы мониторинга и управления приборами приемно-контрольными ВЭРС LAN.

  • мониторинг приборов ВЭРС ПК LAN 2/4/8/16/24 по локальной сети предприятия и удаленных объектов через интернет:
    • журнал событий на 3 миллиона записей.
    • информативное пояснение для важных событий.
    • выделение цветом важных событий.
    • фильтрация событий по группе событий, по событиям, по приборам, по дате.
    • информативный индикатор на каждый прибор, индицирующий полное состояние прибора, и состояние отдельных ШС.
    • печать журнала событий
    • экспорт данных журнала событий в текстовый файл с разделителями (.csv) для импорта в Excel и базы данных.
  • конфигурирование приборов ВЭРС ПК LAN 4/8/16/24
    • конфигурирование приборов и сетевых настроек через интерфейс USB.
    • конфигурирование приборов через локальную сеть предприятия и через интернет.
  • управление приборами ВЭРС ПК LAN 4/8/16/24
    • постановка/снятие ШС
    • постановка групп ШС, ШС могут группироваться как в пределах одного прибора, так и из нескольких приборов.
    • управление реле прибора.
  • гибкое управление правами доступа
    • запрет/разрешение удаленного управления прибором на уровне прибора и оператора.
    • запрет/разрешение удаленного конфигурирования прибора на уровне прибора.
    • управление правами доступа к ШС по типу ШС (пожарные, охранные, технологические)
    • ограничение доступа к приборам только с заданных IP адресов.
  • мониторинг и управление приборами с нескольких рабочих мест
    • прибор поддерживает до 10 одновременных подключений с разных рабочих мест, количество одновременных подключений настраивается для каждого прибора (от 1 до 10).
    • Например: рабочее место мониторинга и управления охранными ШС и рабочее место мониторинга и управления пожарными ШС.


Установка программы ВЭРС LAN АРМ Оператора

Для работы "ВЭРС LAN АРМ Оператора" должны быть выполнены следующие требования к оборудованию:

  • Процессор 2,5 ГГц, например, Intel i3 или выше.
  • 1 гигабайт оперативной памяти.
  • Операционная система: Windows XP SP3 или выше (Windows 7, Windows 8).
  • Не менее 3 гигабайт дискового пространства.
  • Разрешение монитора не менее 1024х768, при работе с большим количеством приборов (больше 128) не менее 1920x1080.
  • Наличие Ethernet порта (локальная сеть).
  • Наличие аудио колонок.

Для выполнения установки программного продукта "ВЭРС LAN v1.0 АРМ Оператора":

  1. Вставить установочный диск в привод CD-ROM или DVD-ROM;
  2. Выбрать папку “АРМ Оператора” и запустить файл «setup.exe»
  3. Выполнять инструкции, появляющиеся на экране.


Запуск ВЭРС LAN АРМ Оператора.

Запустить программу можно двойным щелчком по иконке на рабочем столе:

Или через меню Пуск -> Все программы ->ВЭРС LAN -> ВЭРС LAN АРМ Оператора.

Для входа в программу нужно выбрать логин и ввести пароль:

Выберите из списка имя Оператора, введите пароль, щелкните по кнопке OK.

Операторы должны быть введены в систему администратором система с помощью программы ВЭРС LAN АРМ Администратора.


Окно программы ВЭРС LAN АРМ Оператора

- Меню программы

- Индикаторы состояния приборов

- Журнал событий

- Группы управления


Меню программы

Печать – просмотр и печать журнала событий.

Выход – выход из программы

Помощь – этот файл справки.


Индикаторы состояния приборов

Индикаторы отображают общее состояние прибора и состояние отдельных шлейфов.

Отображение общего состояния прибора:

Не совпадение конфигурации прибора с конфигурацией в базе данных:

В центре индикатора мигает восклицательный знак:

При появлении такой индикации необходимо выяснить причину изменения конфигурации прибора.

Для загрузки новой конфигурации прибора сделайте двойной щелчок левой кнопкой мыши ( [image] )по индикатору.

Смотрите Обновление конфигурации прибора в базе данных при изменении конфигурации прибора.

Неисправность – в центре индикатора круг мигает желтым цветом:

Узнать причину неисправности можно двумя способами.

1. Навести курсор на индикатор и посмотреть в подсказке:

2. Щелкнуть левой кнопкой мыши ( [image] )по индикатору, откроется окно панели управления прибором:

ВНИМАНИЕ! Панель управления прибором открывается только если связь с прибором установлена.

Список неисправностей:

- Неисправность ШП - неисправность шлейфа пожарного

- Разряд АКБ - АКБ близок к разряду, а прибор к выключению

- Нет батареи (АКБ)

- Неисправность оповещателя (светового, звукового, или табло Выход)

- Неисправность внешнего РИП

- Прибор открыт

- Включен режим конфигурирования

- Нет связи – нет связи с прибором по локальной сети

- Неисправность прибора

- Неисправность ВТС – неисправность прибора подключенного к ВЭРС-ПК по 485 интерфейсу. Например ВЭРС БРУ.

Тревога: – в центре индикатора круг мигает часто красным цветом, сектор сработавшего ШСО также мигает красным:

Внимание: - в центре индикатора круг мигает редко красным цветом, сектор сработавшего ШСП также мигает красным:

Если навести курсор на индикатор в подсказке отображается состояние ШСП:

Пожар: – в центре индикатора круг мигает часто красным цветом, сектор сработавшего ШСП горит постоянно красным цветом:

Отображение состояния отдельны ШС:

Индикатор разбивается на сектора, количество секторов равно количеству ШС прибора доступных оператору.

Если, например, оператор имеет доступ только к охранным ШС, то на идикаторе будут сектора только для охранных ШС.

Состояние ШС отображается цветом и миганием.

- ШС снят – серым цветом для ШСО и ШСТ, желтым цветом для ШСП.

- ШС снят, но не в норме – также как состояние ШС снят, но редко вспыхивает зеленым.

- ШС в норме – зеленым цветом.

- ШСО задержка взятия – мигает зеленым цветом.

- сработал ШСО – мигает часто красным цветом.

- внимание ШСП – мигает редко красным цветом.

- пожар ШСП – горит постоянно красным цветом.

- неисправность ШСП – мигает желтым цветом.

- сработал технологический ШС – мигает зеленым цветом.

Панель управления прибором:

Для вызова панели управления прибором щелкните левой кнопкой мыши ( [image] )по индикатору.

Описание панели управления прибором смотрите в Панель управления прибором.

Панель управления прибором можно открыть только если установлена связь с прибором.

Журнал событий прибора:

Для вызова журнала событий прибора щелкните правой кнопкой мыши ( [image] )по индикатору.

Откроется журнал событий выбранного прибора. Описание работы с журналом событий смотрите в Печать и просмотр журнала событий.

Обновление конфигурации прибора в базе данных при изменении конфигурации прибора:

Для вызова панели загрузки конфигурации из прибора в базу сделайте двойной щелчок левой кнопкой мыши ( [image] )по индикатору.

Смотрите Обновление конфигурации прибора в базе данных при изменении конфигурации прибора.


Панель управления прибором.

Для вызова панели управления прибором щелкните левой кнопкой мыши ( [image] )по индикатору.

ВНИМАНИЕ! Панель управления открывается, только если связь с прибором установлена.

Индикаторы обобщенного состояния прибора:

Индикатор ПОЖАР – редко мигает красным по сигналу ВНИМАНИЕ с ШСП,

часто мигает красным по сигналу ПОЖАР с ШСП.

Индикатор ТРЕВОГА – часто мигает красным по сигналу ТРЕВОГА от ШСО.

Индикатор НЕИСПР. – мигает желтым при неисправности. Список неисправностей в окошке Неисправности.

Индикаторы состояния питания прибора:

Индикатор СЕТЬ:

- горит зеленым – есть сеть 220V.

- мигает желтым – нет сети 220V.

Индикатор АКБ:

- горит зеленым – АКБ в норме.

- горит желтым – нет АКБ.

- мигает желтым – АКБ разряжен.

Индикатор ВТС:

- не горит – ВТС в норме.

- горит желтым – неисправность ВТС. Если для технологического ШС включена тактика Неисправность ВТС, то горит желтым при срабатывании ШСТ.

Индикатор БЛОК:

- не горит – блокировка кнопок на приборе отключена.

- горит желтым – блокировка кнопок на приборе включена.

Оповещатели прибора:

- световой оповещатель.

- звуковой оповещатель (сирена).

- табло ВЫХОД.

Если оповещатель включен, он подсвечивается:

Если контроль оповещателя отключен, на оповещателе ставится крест:

Если контроль оповещателя включен, и прибор зафиксировал неисправность оповещателя, на оповещателе ставится мигающий крест.

Индикаторы ШС:

- индикатор в виде решетки – нет прав доступа к ШС или ШС отключен.

- не горит – снят ШСО или ШСТ.

- горит желтым – снят ШСП.

- мигает желтым – неисправность ШСП.

- горит зеленым – ШС поставлен на охрану.

- редко вспыхивает зеленым – для снятых ШС – ШС не в норме.

- мигает зеленым – задержка взятия для ШСО или сработал ШСТ.

- редко мигает красным – ВНИМАНИЕ ШСП.

- часто мигает красным – ТРЕВОГА для ШСО, ПОЖАР для ШСП.

Если навести курсор на индикатор ШС, в сплывающей подсказке поясняется состояние ШС.


Печать и просмотр журнала событий

Окно просмотра и печати журнала событий открывается при щелчке правой кнопкой мыши ( [image] )по индикатору прибора или через меню Файл->Печать.

В журнале событий отражается следующая информация:

1. Колонка № события – номер события прибора. Прибор нумерует события с 1 до 65535 с момента включения. При выключении прибора, после включения нумерация опять начнется с 1.

Для событий которые пришли не от прибора (например обрыв связи с прибором) номер события равен 0.

2. Дата события – дата и время события.

3. Прибор – Номер и наименование прибора.

4. Группа событий – группа к которой принадлежит событие – используется для удобства фильтрации событий.

5. Событие – событие прибора или системы ВЭРС LAN.

6. № ШС - номер ШС события, если событие не относится к ШС то 0.

7. Комментарий – пояснение для события, для событий ШС описание ШС, для событий постановки/снятия ШСО ключем добавляется ФИО владельца ключа (если включена эта опция для прибора).

Для событий удаленного управления ШС – IP адрес рабочего места оператора, с которого поступила команда удаленного управления.

Поле комментарий доступно для редактирования. Оператор может добавлять свои пометки к событию.

8. Прочтено – отметка о прочтении события, использование не обязательно.

9. Дата прочтено – дата и время когда поставлена отметка о прочтении.

10. Оператор – наименование оператора во время работы которого произошло событие.

Отбор данных регистратора событий:

В первой строке таблицы можно устанавливать фильтры для отбора данных по различным критериям.

С даты по дату:

По группе событий:

По событиям:

и по другим колонкам таблицы.

Печать данных регистратора событий:

Для печати данных щелкните по кнопке:

Откроется окно предварительного просмотра перед печатью. Данные отбираются в соответствии с фильтрами установленными в таблице.

В окне предварительного просмотра можно настроить параметры страницы и масштабирование.

Для настройки параметров страницы щелкните по кнопке:

Выберите нужный размер листа, ориентацию страницы, отступы по краям листа.

Для настройки масштабирования щелкните по кнопке:

Выберите нужный масштаб или на скольких листах разместить таблицу по ширине.

По умолчанию выбрана настройка разместить на 1 лист по ширине таблицы.

Для печати щелкните по кнопке:

Откроется диалог выбора принтера для печати. Выберите нужный принтер и щелкните по кнопке Печать.

Сохранение данных в файл с разделителями:

Щелкните по кнопке:

Укажите файл для сохранения данных. Данные сохраняются в формате CSV (текстовый файл с разделителями).

После сохранения данных в файл программа спросит "Открыть файл?".

Щелкните по кнопке Д а для просмотра результата.

Данные из файла могут быть загружены в Excel, в базы данных, и в другие программы поддерживающие импорт данных из файлов .CSV


Обновление конфигурации прибора в базе данных при изменении конфигурации прибора.

Переключать прибор в режим конфигурирования не требуется.
Для загрузки конфигурации из прибора в базу сделаете двойной щелчок левой кнопкой мыши ( [image] )по индикатору.

Откроется окно Загрузка конфигурации из ВЭРС-ПК:

Щелкните по кнопке З агрузить из ПК по сети.

Ответьте Да на запрос подтверждения операции загрузки.


Журнал событий

В журнале событий отражается следующая информация:

1. Колонка № события – номер события прибора. Прибор нумерует события с 1 до 65535 с момента включения. При выключении прибора, после включения нумерация опять начнется с 1.

Для событий которые пришли не от прибора (например: обрыв связи с прибором, или не сравнение конфигурации с прибором) номера событий равны 0.

2. Дата события – дата и время события.

3. Прибор – Номер и наименование прибора.

4. Группа событий – группа к которой принадлежит событие – используется для удобства фильтрации событий.

5. Событие – событие прибора или системы ВЭРС LAN.

6. № ШС - номер ШС события, если событие не относится к ШС то 0.

7. Комментарий – пояснение для события, для событий ШС описание ШС, для событий постановки/снятия ШСО ключем добавляется ФИО владельца ключа (если включена эта опция для прибора).

Для событий удаленного управления ШС – IP адрес рабочего места оператора, с которого поступила команда удаленного управления.

Поле комментарий доступно для редактирования. Оператор может добавлять свои пометки к событию.

8. Прочтено – отметка о прочтении события, использование не обязательно.

9. Дата прочтено – дата и время когда поставлена отметка о прочтении.

10. Оператор – наименование оператора во время работы которого произошло событие.

Отбор данных регистратора событий:

В первой строке таблицы можно устанавливать фильтры для отбора данных по различным критериям.

С даты по дату:

По группе событий:

По событиям:

и по другим колонкам таблицы.


Группы управления

На закладке Группы управления можно поставить/снять несколько ШС на нескольких приборах одновременно.

Если раскрыть группу, можно поставить/снять отдельные ШС.


Удаление продукта

Для удаления продукта, необходимо перейти в «панель управления», запустить ярлык «установка и удаления программ», или «программы и компоненты» - в зависимости от версии Windows, найти «ВЭРС LAN», выделить мышкой эту запись, и нажать кнопку «удалить». Далее необходимо следовать инструкции на экране.


Группы управления

На закладке Группы управления можно поставить/снять несколько ШС на нескольких приборах одновременно.

Если раскрыть группу, можно поставить/снять отдельные ШС.

Скругленная прямоугольная выноска: Индикатор состояния ШС Скругленная прямоугольная выноска: Кнопка управления ШС Скругленная прямоугольная выноска: Снять все ШС в группе Скругленная прямоугольная выноска: Раскрыть/закрыть группу Скругленная прямоугольная выноска: Поставить все ШС в группе


Окно программы ВЭРС LAN АРМ Оператора

Скругленная прямоугольная выноска: Меню | Скругленная прямоугольная выноска: Индикаторы состояния приборов

Скругленная прямоугольная выноска: Изменение размера области индикаторов состояния приборов Скругленная прямоугольная выноска: Количество записей журнала событий Скругленная прямоугольная выноска: Отключение звукового оповещения Скругленная прямоугольная выноска: Закладка Группы управления Скругленная прямоугольная выноска: Закладка журнала событий

- Меню программы

- Индикаторы состояния приборов

- Журнал событий

- Группы управления


Панель управления прибором.

Для вызова панели управления прибором щелкните левой кнопкой мыши ( [image] )по индикатору.

ВНИМАНИЕ! Панель управления открывается, только если связь с прибором установлена.

Скругленная прямоугольная выноска: Адрес объекта, где установлен прибор

Скругленная прямоугольная выноска: Поставить/Снять все ШС, необходимо право управления Скругленная прямоугольная выноска: Кнопка управления ШС, необходимо право управления. Скругленная прямоугольная выноска: Состояние оповещателей прибора Скругленная прямоугольная выноска: Индикатор состояния ШС Скругленная прямоугольная выноска: Управление реле прибора (если реле в режиме удаленного управления) Скругленная прямоугольная выноска: Индикаторы обобщенного состояния прибора

Индикаторы обобщенного состояния прибора:

Индикатор ПОЖАР – редко мигает красным по сигналу ВНИМАНИЕ с ШСП,

часто мигает красным по сигналу ПОЖАР с ШСП.

Индикатор ТРЕВОГА – часто мигает красным по сигналу ТРЕВОГА от ШСО.

Индикатор НЕИСПР. – мигает желтым при неисправности. Список неисправностей в окошке Неисправности.

Индикаторы состояния питания прибора:

Индикатор СЕТЬ:

- горит зеленым – есть сеть 220V.

- мигает желтым – нет сети 220V.

Индикатор АКБ:

- горит зеленым – АКБ в норме.

- горит желтым – нет АКБ.

- мигает желтым – АКБ разряжен.

Индикатор ВТС:

- не горит – ВТС в норме.

- горит желтым – неисправность ВТС. Если для технологического ШС включена тактика Неисправность ВТС, то горит желтым при срабатывании ШСТ.

Индикатор БЛОК:

- не горит – блокировка кнопок на приборе отключена.

- горит желтым – блокировка кнопок на приборе включена.

Оповещатели прибора:

- световой оповещатель.

- звуковой оповещатель (сирена).

- табло ВЫХОД.

Если оповещатель включен, он подсвечивается:

Если контроль оповещателя отключен, на оповещателе ставится крест:

Если контроль оповещателя включен, и прибор зафиксировал неисправность оповещателя, на оповещателе ставится мигающий крест.

Индикаторы ШС:

- индикатор в виде решетки – нет прав доступа к ШС или ШС отключен.

- не горит – снят ШСО или ШСТ.

- горит желтым – снят ШСП.

- мигает желтым – неисправность ШСП.

- горит зеленым – ШС поставлен на охрану.

- редко вспыхивает зеленым – для снятых ШС – ШС не в норме.

- мигает зеленым – задержка взятия для ШСО или сработал ШСТ.

- редко мигает красным – ВНИМАНИЕ ШСП.

- часто мигает красным – ТРЕВОГА для ШСО, ПОЖАР для ШСП.

Если навести курсор на индикатор ШС, в сплывающей подсказке поясняется состояние ШС.